Back to overview
Degraded

Sign-in disruption due to authentication provider incident

May 26, 2026 at 9:30pm UTC
Affected services
App & Authentication

Resolved
May 26, 2026 at 10:08pm UTC

Resolved. The cause was an API failure at our authentication provider (Clerk) that prevented some users from signing in between approximately 5:30 PM and 6:08 PM ET. Sign-in has returned to normal and existing sessions were unaffected throughout.

Created
May 26, 2026 at 9:30pm UTC

We are investigating reports of failures when signing in. Some new sign-ins are failing; existing sessions are unaffected.