Back to overview
Degraded
Elevated API errors and writing analysis delays
May 7, 2026 at 12:01am UTC
Affected services
Core API
Writing Analysis
Resolved
May 7, 2026 at 2:29am UTC
Resolved. Intermittent timeouts caused elevated errors on the API and writing analysis between approximately 8:00 PM and 10:30 PM ET. Service has recovered.
Affected services
Created
May 7, 2026 at 12:01am UTC
We are investigating elevated error rates and timeouts affecting the API and writing analysis. Some requests may fail or respond slowly.
Affected services